Talk:IOS70

From WiiBrew
Jump to: navigation, search

Uh...doesn't not having the fakesigning bug disallow preloader installation? Xuzz 23:14, 29 September 2009 (UTC)

Not true, you need the ES Diversify/Identify patch for preloader on either IOS60 or 70 (preloader will run either for the system menu IOS). (Illinialex24 14:44, 15 October 2009 (UTC))


More Troubles

It appears to break region free for some modchips. I testify this with my own D2ckey, wich can't load other games than same region of Wii.--master42 06:09, 28 October 2009 (UTC)

IOS has nothing to do with region limitation Crediar 02:26, 7 December 2009 (UTC)