Changes

Jump to navigation Jump to search
I need HBC 1.0.6!!!
Why aren't you using the Infobox for this article like is being used on all of the others? I can understand that it's somewhat different, but it's displayed inline with the other loaders and most of which have it (though they are a little outdated!) [[User:Jamesdodd|JD]] 14:15, 6 June 2008 (CEST)
== HBC 1.0.6 ==
Could someone upload 1.0.8 and 1.0.6 for testing purposes. Thanks! [[User:Randomdude|Randomdude]] 06:21, 19 August 2010 (UTC)
1,140

edits

Navigation menu