Changes

Jump to navigation Jump to search
→‎Database: I think I got everything from the 4.3 update.
<source lang="xml">
<database v="(26/621/2010)">
<SYS>
<name>Boot2</name>
<name>System Menu</name>
<titleID>0000000100000002</titleID>
<version>97 (2.0U),128 (2.0J),130 (2.0E),162 (2.1E),192 (2.2J),193 (2.2U),194 (2.2E),224 (3.0J),225 (3.0U),226 (3.0E),256 (3.1J),257 (3.1U),258 (3.1E),288 (3.2J),289 (3.2U),290 (3.2E),352 (3.3J),353 (3.3U),354 (3.3E),384 (3.4J),385 (3.4U),386 (3.4E),390 (3.5K),416 (4.0J),417 (4.0U),418 (4.0E),448 (4.1J),449 (4.1U),450 (4.1E),454 (4.1K),480 (4.2J),481 (4.2U),482 (4.2E),486 (4.2K),512 (4.3J),513 (4.3U),514 (4.3E),518 (4.3K)</version>
<ticket>true</ticket>
<danger>The System Menu is a critical part of the Wii boot sequence, and failure to install a proper WAD, failure to install its corresponding IOS module, and many other factors can cause a brick. The only safe way to mess with the System Menu is with BootMii boot2 installed.</danger>
<name>EULA</name>
<titleID>0001000848414BXX</titleID>
<region>2,5,6,10</region> <version>1,2,3</version>
<ticket>true</ticket>
<danger>This is the 'channel' for EULA acceptance. It is wise not to mess with it!</danger>
<titleID>00010002484142XX</titleID>
<region>0,6</region>
<version>3,4,5,6,7,8,10,13,14 (Korea Only),16,17,18,19</version>
<ticket>true</ticket>
</SYS>
<name>IOS9</name>
<titleID>0000000100000009</titleID>
<version>520,521,778,1034</version>
<ticket>true</ticket>
</IOS>
<version>10,256</version>
<ticket>true</ticket>
<danger>Version 256 of this IOS is a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS.You should NOT install version 256 unless you know what you're doing!! If you're using System Menu 2.0-2.1, BY ALL MEANS avoid this version!</danger>
</IOS>
<IOS>
<name>IOS12</name>
<titleID>000000010000000C</titleID>
<version>6,11,12,269,525</version>
<ticket>true</ticket>
</IOS>
<name>IOS13</name>
<titleID>000000010000000D</titleID>
<version>10,15,16,273,1031</version>
<ticket>true</ticket>
</IOS>
<name>IOS14</name>
<titleID>000000010000000E</titleID>
<version>262,263,520,1031</version>
<ticket>true</ticket>
</IOS>
<name>IOS15</name>
<titleID>000000010000000F</titleID>
<version>257,258,259,260,265,266,523,1031</version>
<ticket>true</ticket>
</IOS>
<name>IOS17</name>
<titleID>0000000100000011</titleID>
<version>512,517,518,775,1031</version>
<ticket>true</ticket>
</IOS>
<version>12,256</version>
<ticket>true</ticket>
<danger>Version 256 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS.You should NOT install version 256 unless you know what you're doing!! If you're using System Menu 2.2, BY ALL MEANS avoid this version!</danger>
</IOS>
<IOS>
<name>IOS21</name>
<titleID>0000000100000015</titleID>
<version>514,515,516,517,522,525,782,1038</version>
<ticket>true</ticket>
</IOS>
<name>IOS22</name>
<titleID>0000000100000016</titleID>
<version>777,780,1037,1293</version>
<ticket>true</ticket>
</IOS>
<name>IOS28</name>
<titleID>000000010000001C</titleID>
<version>1292,1293,1550,1806</version>
<ticket>true</ticket>
</IOS>
<version>1037,1039,1040,2576,2816</version>
<ticket>true</ticket>
<danger>Version 2816 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. Do not You should NOT install version 2816, as certain versions of the unless you know what you're doing!! If you're using a System Menu require it to functionbetween (and including) 3.0-3.3, BY ALL MEANS avoid this version!</danger>
</IOS>
<IOS>
<name>IOS31</name>
<titleID>000000010000001F</titleID>
<version>1037,1039,1040,2576,3088,3092,3349,3607</version>
<ticket>true</ticket>
</IOS>
<name>IOS33</name>
<titleID>0000000100000021</titleID>
<version>1040,2832,2834,3091,3607</version>
<ticket>true</ticket>
</IOS>
<name>IOS34</name>
<titleID>0000000100000022</titleID>
<version>1039,3087,3091,3348,3607</version>
<ticket>true</ticket>
</IOS>
<name>IOS35</name>
<titleID>0000000100000023</titleID>
<version>1040,3088,3092,3349,3607</version>
<ticket>true</ticket>
</IOS>
<name>IOS36</name>
<titleID>0000000100000024</titleID>
<version>1042,3090,3094,3351,3607</version>
<ticket>true</ticket>
</IOS>
<name>IOS37</name>
<titleID>0000000100000025</titleID>
<version>2070,3609,3612,3869,5662</version>
<ticket>true</ticket>
</IOS>
<name>IOS38</name>
<titleID>0000000100000026</titleID>
<version>3610,3867,4123</version>
<ticket>true</ticket>
</IOS>
<version>3072</version>
<ticket>true</ticket>
<danger>Version 3072 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. Do not You should NOT install version 3072, as unless you know what you're doing!! If you're using System Menu 3.3K requires it to function., BY ALL MEANS avoid this version!</danger>
</IOS>
<IOS>
<version>4889,5120</version>
<ticket>true</ticket>
<danger>Version 5120 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. Do not You should NOT install version 5120, as unless you know what you're doing!! If you're using System Menu 3.4 requires it to function., BY ALL MEANS avoid this version!</danger> 
</IOS>
<IOS>
<version>5661,5888</version>
<ticket>true</ticket>
<danger>Version 5888 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. Do not You should NOT install version 5888, as unless you know what you're doing!! If you're using System Menu 3.5K requires it to function.5, BY ALL MEANS avoid this version!</danger>
</IOS>
<IOS>
<name>IOS53</name>
<titleID>0000000100000035</titleID>
<version>4113,5149,5406,5662</version>
<ticket>true</ticket>
</IOS>
<name>IOS55</name>
<titleID>0000000100000037</titleID>
<version>4633,5149,5406,5662</version>
<ticket>true</ticket>
</IOS>
<name>IOS56</name>
<titleID>0000000100000038</titleID>
<version>4890,5405,5661</version>
<ticket>true</ticket>
</IOS>
<name>IOS57</name>
<titleID>0000000100000039</titleID>
<version>5404,5661,5918</version> <ticket>true</ticket> </IOS> <IOS> <name>IOS58</name> <titleID>000000010000003A</titleID> <version>6175</version>
<ticket>true</ticket>
</IOS>
<version>6174,6400</version>
<ticket>true</ticket>
<danger>Version 6400 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. Do You should NOT install version 6400unless you know what you're doing!! as If you're using System Menu 4.0 and or 4.1 requires it to function. Version 6400 will DEFINITELY BRICK your wii of , BY ALL MEANS avoid this version 4.1 or below!! </danger>
</IOS>
<IOS>
<name>IOS61</name>
<titleID>000000010000003D</titleID>
<version>4890,5405,5661</version>
<ticket>true</ticket>
</IOS>
<name>IOS70</name>
<titleID>0000000100000046</titleID>
<version>6687,6912</version> <ticket>true</ticket> <danger>Version 6912 of this IOS a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS. You should NOT install version 6912 unless you know what you're doing!! If you're using System Menu 4.2, BY ALL MEANS avoid this version!</danger> </IOS> <IOS> <name>IOS80</name> <titleID>0000000100000050</titleID> <version>6943</version>
<ticket>true</ticket>
</IOS>
<name>IOS254</name>
<titleID>00000001000000FE</titleID>
<version>2,3,260,65280</version>
<ticket>true</ticket>
<danger>This IOS is a stub, meaning it has no functionality besides simply existing. You will not be able to run any code from a stub IOS.</danger>
238

edits

Navigation menu