Changes

Jump to navigation Jump to search
Gecko 1.8 may obsolete this
#Use WAD-Manager to install IOS38 to your Wii console.
#At this point, you may be able to load the game disc through the Disc Channel. If it still displays "Wii System Update", use [[Gecko OS]] to start it.
 
[[Gecko OS|Gecko 1.8]] or later automates all steps of this process.
''Based on an explanation provided by Muzer in #wiihelp''
72

edits

Navigation menu