Changes

Jump to navigation Jump to search
m
→‎in game shoots: removed generic names
= in game shoots =
[[File:coverRogueWii Cover.png]][[File:introRogueWii Intro.png]][[File:gameRogueWii Game.png]][[File:scorenRogueWii Scoren.png]]

Navigation menu