Changes

Jump to: navigation, search

Homebrew Channel/Help

209 bytes added, 23:31, 30 September 2015
Disc Channel needs an update even though it's at V4.3U
Q. After installing the Homebrew Channel and getting other apps from it, I noticed that the disc channel is saying that there's an update ready for the Wii, even though the Wii version is 4.3U. This is not allowing me to play games via the Disc Channel, and I'm forced to load it up through Gecko_OS. Is there any way I can fix this, or will this have to be a problem I'm forced to deal with? Thanks in advance.
[[User:Drflash55|Drflash55]] ([[User talk:Drflash55|talk]]) 21:38, 30 September 2015 (CEST)
 
A. This is because you installed other junk (CIOSes) that we don't support. Take it up with whoever supplied those programs. [[User:Tueidj|Tueidj]] ([[User talk:Tueidj|talk]]) 23:31, 30 September 2015 (CEST)

Navigation menu