Changes

Jump to navigation Jump to search
200 bytes added ,  01:00, 11 June 2012
no edit summary
=== Prerequisites ===
* This channel requires [[IOS58]]. You must have Internet Wifi access on your Wii (to run [[IOS58 Installer]]) or a Game Disc with [[System Menu 4.3]]. If you do not have a Game Disc to update to System Menu 4.3 or Wifi access on your Wii, you can use the PC program [[NUS Downloader]] to download IOS58 to your computer, then install offline on your Wii.
* You must have [[Homebrew Channel]] 1.0.8+ running on IOS58 to run the installer. If HBC is not using IOS58, reinstall it.
* This channel tries load apps/fceugx/boot.dol from SD or USB. You must have FCE Ultra GX installed in one of these locations.
28

edits

Navigation menu