User talk:GabberNL

From WiiBrew
Jump to: navigation, search

Contents

ActivstudioWii page

Do you wish to have the redirect page User:GabberNL/ActivstudioWii deleted? LoganA 18:48, 7 April 2009 (UTC)

Language template

Hi, do you think those template should be deleted and template:Userbox lang should be used instead:

-Crayon 14:23, 4 June 2009 (UTC)

Code template

I don't think we need a switch, we should used something like this (it's more flexible, no list needed):

{{{1}}} This user codes in {{{1}}}.



--Crayon 14:53, 4 June 2009 (UTC)

Yes, I agree. GabberNL 14:55, 4 June 2009 (UTC)

WiiConnect

Sent ya an email to vadje93@hotmail.com. Jsmaster 17:49, 7 July 2009 (UTC)

Sent ya another email Jsmaster 23:31, 9 July 2009 (UTC)

Signing your posts

Hi there. In case you didn't know, when you add content to talk pages and WiiBrew pages that have open discussion, you should sign your posts by typing four tildes ( ~~~~ ) at the end of your comment. If you can't type the tilde character, you should click on the signature button Signature icon.png located above the edit window. This will automatically insert a signature with your name and the time you posted the comment. This information is useful because other editors will be able to tell who said what, and when. Thank you! LoganA (talkcontribs) 17:12, 24 July 2009 (UTC)

hi, im new to wiibrew, im well konown on PSP comunity by develop Polygunwars, i was making my steeps in to wii and i currently suscced compiling the hello world and sending to wii its goes good... but when it comes to SDL "the red background sample in yout tutorial" Compiles good but HC just displays black screen and then returns to HC menu.

im on HC 1.0.6 hope you can helpme on fixing the problem please.

hi there im new on wiirew, i im betther know as the developer of PSP Polygunwars. i did compile helloworld and test with good results, but whe it comes to SDLWII i just get a black screen and return to Hombrewchannel menu...--Ahrimanes 21:37, 11 October 2009 (UTC)

Hi, I'm trying to make my homebrew applications, but when I try to run them on a Dolphin emulator the screen just go black. And when I try to run them on my Wii (in Homebrew Channel) it returns me to the Homebrew menu. These are .dol and .elf files, of course. Do you know what is the problem?

Oscar Richard 21:14, 5 August 2010 (UTC)

SDL does not support image loading via Wiiload ..... the worst thing ever ???!!

please I need this ... I want SDL to load images from wiiload instead of using sd card ... and why the heck is SDL the only library that does not support image loading from wiiload ??? weird !!

so ... is there anyway for someone to modify this library .. so that i can load images using wiiload ??? Virus7 07:40, 27 August 2011 (CEST)

Personal tools
Resources
Community