Talk:AnyRegion Changer

From WiiBrew
Jump to: navigation, search

Contents

It's possible to trap yourself in another region setting

A user on DCEMU used the Twilight Hack to directly load this tool with no HBC installed. He assumed that the changes were volatile and would revert after a power cycle. He then changed his region to Japan and is now stuck with a "Japanese" Wii. At last report he was purchasing a Japanese copy of Zelda:TP to reverse the change. I laughed a little at his misfortune but thought some mention should be made that the changes are "permanent"

This is a wiki, please add any precautionary statements you think are necessary. That said, I actually went through and added some because of this :/ --tona 13:26, 25 August 2008 (UTC)

GameCube Memory Manager region flag?

Do we know yet which flag controls the region of GameCube memory cards that the Wii can read? It's a real pain in the ass having to change the system region just to copy/delete a couple of saves. Still hoping we can find a universal setting that will read cards from all regions.

A generic patch for this isn't possible. I believe the setting is stored in the SRAM onboard the MX chip, and it's checked by each GameCube game. Bushing 12:23, 16 December 2008 (UTC)

Played around with this a bit. The setting that enables reading foreign memory cards is Game Region. Changing that flag to Japanese resolves issues with the few "problematic" Japanese games (e.g. Mr. Driller) that would usually format U.S. memory cards. No other flags need to be changed--language, etc can all stay English.

error getting settings! 0,0,0,0, -24578

Hi,

i'm having error when running Any region changer on japan set as follow:

error getting settings! 0,0,0,0, -24578

is there any step doing wrong?

That error means the Region changer didn't find the "IPL.EULA" setting in your SYSCONF file. This probably means you haven't ever looked at the EULA on that Wii. Currently, the sysconf lib only supports editing existing settings, because there's adding settings is kind of risky in my opinion. To get around that, you'll have to go into the System Menu, Settings, Internet, User Agreements, and accept the EULA. Actually, the region changer will probably work if you hit "I do not accept," too. --tona 21:50, 21 August 2008 (UTC)

-24578 errors, pre 1.1

[Alexkuo] Hi,

I got anothe error message: error getting settings! 0, 0, -24578, -24578, 1

How can I fix this?

I am using Janpanese set with Homebrew beta 8.

Please use version 1.1, it should fix this issue --tona 22:18, 24 August 2008 (UTC)

[Alexkuo]

Yes, it has been fixed.

the 1.1 version can run. But, the fist time, the install US version was failed and my set was semi-brick. And then, I use this tool to change to Jap version and it works well. Then, I change to US version and install again. Finally, my set was changed to US version.

Anyway, it works well now.

thank you, Tona!

Jap Wii English Language?

Is it possible to use this to get my Japanese Modded wii to display the system menu in English? I realy want to keep the region as Japanese due to my mod chip...

Thanks Dave

As long as you keep "Game Region" on Japan, you should have no problems with your modchip. --tona 22:19, 24 August 2008 (UTC)

Hmm, i've done this to my wii, 3.1J to 3.2E and left game region as japan but now only gamecube games (burnt or original) will boot... unsure what modchip i have as i just got this wii on ebay (which didn't even mention the modchip doh!), tried about 6 different discs to flash it but so far none have been the right one ;) is there any fix for this or am i just gunna have to wait and buy a triwing screwdriver and pop it open and have a look (and/or just rip the bloody thing out). on the upside i can still use the usb loader to copy games onto hard drive and play for now :) Self slaughter 05:41, 8 June 2009 (UTC)

edit: if i just change my console region from australia back to japan and leave everything else alone: ie. language as english and systemmenu as 3.2e, my games both import and local work better then before :) and i don't need to use the freeloader to make em run properly :) its still in japanese and i know its a semi-brick but just a quick change if i want to play a game of cd and i have a bootmii backup of its original jap settings just in case (i know its dodgy but it'll have to do for now i guess) Self slaughter 04:19, 9 June 2009 (UTC)

AnyRegion Changer vs. Duplicate Channel Remover

I used v1.1 to change my system menu to 3.2U from 3.2J, and set all settings to USA (except Game Region). After reboot I updated my Wii to 3.3U then downgrade it to 3.2U. Now I got a pair of extra News / Weather Channel that don't work (when I click it, it says "Can't use this channel"). Can I use Duplicate Channel Remover to get rid of those two? If I can, what region of Duplicate Channel Remover should I use? JAP (since the newly-added channels are from US update) or US (since the system menu is US now)? Thanks! Jim.Liu 07:42, 26 August 2008 (UTC)

I have no idea what setting the "Duplicate channel remover" uses to decide which titles to delete. However, if your Game Region is still JPN, you can use the AnyTitle Deleter to remove titles 10002-HAGE and 10002-HAFE (Which should be the ones which do not boot--US titles). --tona 12:04, 26 August 2008 (UTC)
Thanks for the speedy reply (and thanks for the great programe!) I figured out that the English Forecast / News Channel (those two installed with an official update) and the Wii Fit Channel (which is installed by NTSC-U Wii Fit) can only be used when Game Region Setting is set to USA, while the Japanese Forecast / News Channel (which is exact the same thing as the English one, except for the title) can only be used when Game Region is set to Japan. However, with Game Region set to USA, none of my games (NTSC-U and NTSC-J, originals and backups) work. Perhaps this is due to the modchip (D2CPro) not supporting USA Game Region? If so, is there any way (settings or other applications) that can make the games and channels both work? Thanks!
Jim.Liu 16:37, 26 August 2008 (UTC)

News channel mess up

So I think I messed up my news channel, while it's unimportant really. I'd love to know if I can get it back to normal.. I had set my Wii shop to Japan and decided to see what would happen if I went to the weather or news channel, it went like this.. weather wouldn't work at all, it told me "English is unsupported" and the news channel worked.. but made me select Japanese for langwhich. When I changed the shop back to UK, the news channel no longer works, I just get wiiconnect 24 errors. So.. oops? What do you think has made this happen.. is there a way to reinstall those channels?

Error is 117404. Other connect 24 things work okay. My guess is that it's stuck in some kind of JP mode.

Edit: After testing putting it back to JP, I'm sure that's exactally what happened, as it now connects fine. Now I think the shop, news channel and weather are part of the system menu yes? So if I was to install EU 3.2.. it might fix it? Does doing this affect my wii's mail code or anything like that? I know it likely doesn't.. but just to be sure.

The Wii Number isn't affected by region switching. - Sotomura 09:48, 6 September 2008 (UTC)

Uninstall everything???

How do i uninstall everything...

Please be more specific, and sign your comments --Niceguy1012 05:42, 20 September 2008 (UTC)

IS there a way to install everything back to normal if you did not back up your settings?

Channel Problems - Region Specific?

Compliments on this application, it has helped me a lot. But I have an issue which I could use some clarification.

Current System: Japanese Wii, D2CPro Chip (I don't condone piracy, but I live in Thailand and these are standard in Wii's here) Any Region Modification: Area = US, Game = Jap, System Menu=US

I used AnyRegion to make my Jap Wii operate using the English Language. Under the advice already given I kept my Game Region as Japanese due to my Mod Chip. The wii functions now in English language, and all games are working.

My problem is this: I have used the Shop (US) to download free channels like NINTENDO CHANNEL, but when I try to run them, it says "THIS CHANNEL CAN"T BE USED." The original channels like News, Forecast and Mii Channel work fine (although the forecast channel in the Wii menu displays Japanese text, but once run is in English). Is this because my game region is still Japanese? I don't want to change it in case if breaks my Mod Chip, and I won't be able to load discs.)

Is there a simple solution to my problem? What I want is my Japanese Wii to basically be a US Wii, with downloaded channels from the shop, but still have a functioning mod chip.

Download PAL Virtual Console Games with US-Dollar

Hello. Am I able to change the shop channel to US, then buy Wii Points cheap for dollars, then change the shop channel back to german, and then download the games which will always work with my console, even if I don't use this tool?--Woku 11:55, 21 September 2008 (UTC)

Yeah, you can make any purchases in other regions and they will stay. So, you can theoretically buy wii points from another region, then switch back and use them to buy games from your region--which will work without using my tool. By the way, Japanese Wii points are cheaper if you can figure out how to navigate the shop :P --tona 17:04, 21 September 2008 (UTC)
Yes, I have used this trick many a time to buy Japanese points (just a bit cheaper than US points), and it keeps the points even if you switch back to another regions shop. Also, the Japanese store is probably the best (Its got LOTS of stuff that EUR and US don't) and I have had my shop set to JP for as long as this tool has been out XD --SquidMan 18:42, 21 September 2008 (UTC)
Wow, this tool is awesome then. But I think I will prefer to download the games from PAL-Channel, because I don't want to switch all the time. By the way, can't I set japanese shop channel with german language? --Woku 16:44, 22 September 2008 (UTC)
You should be able to. Some text may not display correctly, but the shop will load and function. --tona 18:32, 22 September 2008 (UTC)
Is the trick legal? --Woku 16:17, 6 October 2008 (UTC)

Performing System Update after using AnyRegion Changer

Is it safe to perform a System Update after using AnyRegion Changer? What system menu will the update bring? The same as the current System Menu or according to the GAME setting?

For example, I have a Jap Wii and I use AnyRegion Changer to change the AREA to US and the System Menu to 3.2U, but leave the GAME region as Japanse. Later I perform a System Update (via the regular Wii Settings). Will I be updated to 3.3U or to 3.3J?

As long as your AREA setting is correct, you should get the correct update. You should get 3.3U. --tona 16:48, 2 October 2008 (UTC)

Downgrade Error & Brick Warning

I got AnyRegion Changer today, and attempted to downgrade the Wii to 3.2U (from 3.3U) so I could use Starfall. However, when the process was done, I got an error as follows:

Error! ES_OpenTitleContent (ret = -1026)

Now, the program is telling me that I have the "." region of the System Menu installed, and it's giving me the brick warning. I'm rather worried about this, and obviously don't want to go back to the System Menu without knowing if it'll work or not. >.<

I am using version 1.1 of the program. KewlioMZX 09:24, 25 October 2008 (UTC)

Never mind, works fine. KewlioMZX 08:32, 26 October 2008 (UTC)
The problem is that the current version grabs the latest IOS35 to patch and use. It may still work, but as long as it's using that IOS, there will be some errors. I will post a remedied version hopefully soon. --Tona 09:01, 26 October 2008 (UTC)

Any news on when there will be a remedied version?? --lurbi

I just had this happen to me... so shaken up. Is there anything on the new version of this? What will happen about the IOS35 now? - --Cuber 00:20, 19 November 2008 (UTC)

Just thought I'd add I still get error -1026 and region "." using version 1.1b to install 3.2J, and it froze my Wii when exiting back to HBC after installing. After manually restarting everything works fine, though I don't know how to check whether IOS35 is fully working. --tsdmk 17:44, 1 December 2008 (UTC)


I managed to get myself stuck with Game Region USA on my European Wii. The Wii System Menu claims to be 3.4E despite my attempts to install 3.2 and AnyRegion Changer gives me the following error messages: - At startup: Identifying as SU...Error! ES_Identify (ret = -1017) Initializing Filesystem driver...OK! Error! ES_OpenTitleContent (ret = -1026)

- When attempting to save region changes: Saving...Unexpected Error: SYSCONF_SaveChanges Value: -1017

- When attempting to install System Menu 3.2: Cleaning up temporary IOS version 253

- Removing tickets... No tickets found!
- Removing title contents...
Error! ES_DeleteTitleContent (ret = -1017)
- Removing title...
Error! ES_DeleteTitle (ret = -1017)

A solution would be much appreciated, although I suppose it's my own damn fault for upgrading to 3.4... --AsuranKnight 15:51. 1 December 2008 (CET)


Oh, I see... System Menu 3.4 blocks PatchMii, which is required for AnyRegion Changer... --AsuranKnight 17:41. 1 December 2008 (CET)

Stuck in foreign Shop Channel

Just to make that sure, the threat is real. I changed my region to Japan on October 23 about an hour before the Shop Channel went offline and then Nintendo put up the new update. Now I'm stuck with Japanese Channel, can't switch back to my native region (PAL) chrisis 15:45, 25 October 2008 (UTC)

I'm having this issue, too. If I find some way to bypass this, I'll let you all know. But it seems Nintendo has locked things down a bit. --Tona 09:01, 26 October 2008 (UTC)
I've already suggested this to tona, but if you need to access the PAL Wii Shop absolutely and don't care about losing your purchases (and lose being able to redownload them or transfer them from the SD card), then at the moment, the only avenue seems to be to remove your Wii Shop Channel account. -- Harima 11:47, 27 October 2008 (UTC)
well, this sounds as it might work, but it definitely is no option for me, as I've purchased lots of VC and Wiiware games, and I really don't want to lose those... -- chrisis 14:14, 28 October 2008 (UTC)

I have a suggestion: if you happen to have the old shop channel or a way to get it, try temporarily using that to verify loss of gifts, etc. then upgrade afterwards. So, in this order: (1) install old shop channel (2) use AnyRegion Changer to change shop area (3) verify location change in old shop channel (and get upgrade notification) (4) upgrade to new shop channel. Anyone with the old shop channel may want to back it up to wad and test this. --Isaac356 20:20, 28 October 2008 (UTC)

Your logic is flawed, because the old channel doesn't even allow you to connect anymore (so there is no way to verify the location change) to begin with (and I know what I'm talking about, as I had the old channel before I updated via the manual IOS51+ShopChannel update. No matter what region there was, it simply didn't let you connect after Ninty's Shop update. and yes, I was at PAL the last time before I updated) --chrisis 22:01, 28 October 2008 (UTC)
You're right, it didn't work (but it still seems logical to me, since the old shop channel must connect in some way to find out there is an update). What's even more strange, is that I get the same error with the new shop channel, then I must click retry once before I get the update notice. Chances are, the info's on the server and it can't be changed now. --Isaac356 17:19, 29 October 2008 (UTC)
Well, for me everything seems fine at first, connecting end everything, until I get stuck at the error 205958 thingy and thrown out... it's definitely a server side block, Nintendo probably doesn't like people switching between regions, and this effect (being stuck in false region) is just a side effect. My guess is, the server doesn't know at all, what region your Wii is, - other than looking at the stored configuration at the nand -, that's the reason, why the switch worked before. Now they obviously put in a check, that works like that: If your Wii's region (PAL, NTSC US, NTSC jap) is the same as your last successfull connect, than: bingo, you are allowed to connect. If it's not: Give the meaningless error 205958. For most peoply this will successfully block them from connecting to different-region shop. After all, you simply can switch back to your original region and be able to connect again. Bad luck for those (few?), who switched, before the update went online... -- chrisis 17:59, 29 October 2008 (UTC)
Well unless you're a fan of turning to piracy (meh, you legitimately own the copies of the games you purchase anyway), you're kinda stuck. On that note, Nintendo seems to actually be checking the last country your Wii was set to, not the actual region. The shop channel simply doesn't allow you to switch your country to one outside of the last region you connected to the channel was. What a severe lockdown. -- Harima 21:40, 29 October 2008 (UTC)

Opera - Internet Channel [JAP] freezes after chaning area and menu to USA

First of all thanks sooooo much for this software. There are many people out there with a Japanese Wii like me that were mad for being able to change the whole menu to english.

So you already guessed I have a Japanese Wii and have used AnyRegion Changer to change the Area settings and System Menu to USA and language to English.

Now I cannot use the weather channel because it shows a message saying that it doesn't support english and the Nintendo channel frezees the Wii after launching it. And the shop channel ask me o upgrade before I can use it. I can live with that. The bigger issue is that the internet channel (Japanese version) starts ok, even shows the menu in english but then it freezes after few seconds.

Did anybody else experience this? Any idea of a workaround? Do I have to install the US version of the channel? Do I have to upgrade to 3.3U (which are the secondary effects?)?

Thanks in advance, Juanjo 11:55, 27 October 2008 (UTC)

changing the menu lang. in my jap wii

Dear Tona, thank so much for your software.. cant wait to use it.. i have a jap wii what is the must setting so i dont brick my wii or simi brick it can i only change the menu to english?? and also i still new it this can you please guide me how to install the AnyRegion Changer on my wii thanks alot for your time

You don't actually install the AnyRegion Changer, you run it like any other .dol or .elf file using the twilight hack or the homebrew channel
To change your menu to english you have to change the "System Menu" option.
To not to brick your Wii simply follow the Precautions section tona wrote on this same page. But again nobody warranties you anything. - Juanjo 11:54, 27 October 2008 (UTC)

afer instaling any region changer .. when i put a dvd game or any dvd it dont read it

afer instaling any region changer.the lan went to english.but when i put a dvd game or any dvd it dont read it and i cant play any game did i brick my wii or i have to do something else i got my wii from jap...please Help

RTFW!! and be more explicit in what kind of "installation" you did!!
You should only change language, system menu and console area setting. As tona explains in this same page you shouldn't change game region - Juanjo 17:23, 27 October 2008 (UTC)

thanks so much i fixed what i made wrong and my wii is working fine.. Tona : thanks for this amazing APP Juanjo : Thanks for your replays it helped me ...

I have a similar problem. I changed from a Japanese Wii with 3.3J and a WiiKey. I changed the regions and downgraded to 3.2U, so that I can play Rock Band. Now the Wii won't recognize any disks, either US or Japanese! The Wii's main menu comes up (although it tells me I can't use the Internet Channel), and I can access the Homebrew Channel and run AnyRegionChanger (it says that everything has changed to US). Do you have any advice?

I can't connect to the Wii Shop Channel

I had switched my shop region to Japan, but I switched back to US region(original region) before i updated(Oct. 23rd), but I didn't go to the shop to have it changed back. So when I try it says something like; "the previous region was Japan, the current region is US, would you like to continue?" It connects but i keep getting Error code: 205958 in the shop. So I can't get to the shop channel at all and I can't install WADs. It's a bit different from the scenario above, so I just thought you should be aware.--Bg4545 23:46, 27 October 2008 (UTC)

Screenshots Removed --Bg4545 00:17, 28 October 2008 (UTC)

it's exactly the same problem as I (and obviously tona himself) have. It doesn't matter, when you updated, but with which region you connected to the shop channel last BEFORE the new update (including the "new" shop) went online on Ninty's servers --chrisis 14:05, 28 October 2008 (UTC)
Yes, I have noticed this issue. Apparently Nintendo doesn't like people swapping Wii Points/titles between different regions. The only workaround is to enter the shop using the region it is set to, delete your shop account from the Shop Settings menu (Which will delete all titles associated with your account!), change your region, and re-enter the shop. With a little bit of extra code, and an IOS without /dev/flash or /dev/fs patched, we can probably back up those titles and reinstall them without issue. This is a bit of a nasty workaround, but it should work in theory. I have yet to test it, but it's on my agenda. --tona 16:06, 28 October 2008 (UTC)
Not confirming this as a side effect, but I believe even so, your Wii will lose rights to the titles (that is, you can't redownload them, nor update, say, the Internet Channel, if Nintendo issues a significant update). -- Harima 21:47, 29 October 2008 (UTC)
I've heard this from multiple sources, so I would believe it's true. It deletes the ticket from your system, so you no longer have the "rights" to reinstall the title. --Tona 13:38, 30 October 2008 (UTC)
Is that the only way to fix it? because I've spent at least $160 on WiiPoints overall and I don't want to lose all the games I bought. --Bg4545 22:55, 31 October 2008 (UTC)
so is there a way to backup the titles I have installed? Have you tried any solutions? I could probably find them on the internet, but technically that's piracy.--Bg4545 05:57, 20 November 2008 (UTC)
Well, I can confirm that deleting the shop account works, but I lost all my games and re-download rights =[ --Bg4545 04:48, 26 November 2008 (UTC)

Irresponsible software

I believe this to be irresponsible software. It is highly dangerous for users who are inexperienced with messing around with Wii system files, with or without warnings. Surely there are less harmful ways to achieve the same effect? Please feel free to challenge me. --Pinecone 19:45, 1 December 2008 (UTC)

Words fail me. Bushing 12:23, 16 December 2008 (UTC)

Cannot download IOS and configure my access to Internet

I semi bricked my Wii. So, my USA wii now have an Europe System Menu (3.3E). My problem is that i cannot downgrade the system menu to 3.2 because i don't have access to internet from my Wii. I have an access point (normal router), but i cannot configure the network because i don't have access to wii preferences..

Am-i doomed or there's a way to downgrade without downloading ?

Thanks a lot!!

If you have the HBC installed, this is technically possible but I don't think anyone has written the software to do so. Someone would need to come up with a way of downloading the contents on a computer, copying them to SD, and then add some code to AnyRegion Changer to read the title contents from SD instead of internets. Sounds like a fun project for someone. Bushing 12:23, 16 December 2008 (UTC)

I have this exact same issue... Besides waiting for a disc with a 3.4u or 4.0u update on it, are there any other options that have recently become available? --Corwin, April 7, 2009.

System 3.4E to 3.2E

Can ACR be used to downgrade the firmware from 3.4E to 3.2E? If so, are there any possible side effects from doing this?

Unfortunately I discovered WiiBrewing about 5 days after I'd upgraded from 3.2 to 3.4 - my Wii wasn't connected to net for a while. I'd like to revert so I can do all things homebrew - thankfully some things still work but alas others like installing the DVDx stub dont.

Does/can ACR fully revert the Wii to 3.2, so that nothing is able to tell the Wii ever had 3.4 on it? And can it do so without the risk of bricking my Wii? (Aside from an unfortunately timed power outage.)

Sorry to be a pest but I am trying to weigh up the options. I'd like to get right into Homebrew apps, but don't want to run the risk of not being able to play official titles or worse nothing at all.

eg, Could Mii's edited with the new Mii Channel (which all mine have been) cause a fault or unexpected behaviour.

Thanks Ensign R 03:00, 27 December 2008 (UTC)

I'm trying to downgrade from 3.3 to 3.2. There is an error though of:


It's saying Identifying as SU...Error! ES_Identify (ret = -1017) Initializing Filesystem driver...OK! Error! ES_OpenTitleContent (ret = -1026)


I can press a button and get to the actual program but then I have another error


Also it says the Installed Region is "."

From 3.3 to 3.2

I'm trying to downgrade from 3.3 to 3.2. There is an error though of:

It's saying Identifying as SU...Error! ES_Identify (ret = -1017) Initializing Filesystem driver...OK! Error! ES_OpenTitleContent (ret = -1026)

I can press a button and get to the actual program but then I have another error

Also it says the Installed Region is "."

You might have updated to 3.3 October 23 update. I can confirm that 3.3U pre October 23rd update downgraded perfectly fine for me.
-Piko

Translate the Wii menu to my language

Can sameone advise please how may I translate the wii menu to my country language by use the homebrew channel? I guess I can edit any file for loclize it.

Downgrade from 3.3J to 3.2U

I know it's not possible to downgrade from 3.4, but is it possible to downgrade from 3.3 to 3.2? Since all the new consoles have 3.3 already. Thankk! (Jim.Liu 03:33, 14 January 2009 (UTC))

Changes made before updating to 3.4

I have a PAL Wii, 3.2E (with IOS51 installed), and only used AnyRegion Changer on the video settings. I am however thinking of updating to 3.4. Now, I know AnyRegion Changer doesn't quite work with 3.4, but does anyone know for certain if the changes made to the video setting (from PAL to NTSC in this case) before updating to 3.4 would remain untouched/stuck or would they reset to the default settings? Thanks in advance. 03/02/09 Filipe Mota

Will Shop Channel still work?

I have an NTSC Wii and i want to downgrade to 3.2 for NTSC. My problem is im not sure if my shop channel will still work if i downgrade. Will it? Also, will all my downloaded VC games and WiiWare still be there after i downgrade. Also, if any of my discs ask me to upgrade, can i without bricking or upgrading my wii to another system menu (ex 3.3, 3.4 etc). Thanks in advance! -- ChuckBartowski

Reinstalling News Channel/Forecast Channel

Is there anyway that I could use AnyRegion Changer to reinstall my News, and Forecast Channels? I'm using a 3.2U, and I deleted the News, and Forecast channels threw any title deleter, under the false pretense that it would free up more blocks. I used the install 3.2U function of AnyRegion changer, and the news, and forecast channels did not return, any ideas? Will installing another region's Menu, and then going back to the US version bring them back? --piko

Easiest way is to find a Wii game with a system update on it (use a game from the region that your wii is set to). Dump the iso to your hard drive. Then use Wiiscribber to extract the weather/news channel wad from that game disc iso. Then install the wad.--Wilsoff 05:40, 4 March 2009 (UTC)


Stuck in european video mode

gynormous problem.i have an american wii and i accidentally put the video mode as european. i would try and fi it but now the screen keep moving up and down up and down and i can barely see a thing. is there a fix to this. i did not back up my settings before doing this =( —Preceding unsigned comment added by Milkaholic123 (talkcontribs) 15:01, 12 March 2009 (UTC)

someone came p with a solution to this. read the video description. http://www.youtube.com/watch?v=KjUx76iinO0 —Preceding unsigned comment added by Milkaholic123 (talkcontribs) 20:38, 4 May 2009 (UTC)

Downgrading from System Menu 4

I'm brand new to Wii Brew, so please be kind if I haven't completely understood the steps involved or mastered the terminology. I have already updated my Wii to System Menu 4, and therefore cannot run the Twilight Hack (as of 2009/03/30) to install the Homebrew Channel. I get the impression that AnyRegion can downgrade a Wii to System Menu 3.2, but it sounds like this has only been done on Wii's with System Menus lower than 4. Can anyone confirm that I can safely downgrade using AnyRegion, or would I be better off waiting until a workaround for System Menu 4 is found? Thanks in advance! -- WhiteFox 04:24, 30 March 2009 (UTC)

It works dont touch any thing about region just downgrade, errors don't do anything just tried works fine! -- davij086 18:11 , 1st April 2009 (UTC)

Can we get another confirmation that AnyRegion can downgrade System Menu 4.0 to 3.2? Better safe than sorry. -- Dilt 23:32, 4 April 2009 (UTC)

I managed to downgrade from 4.0E to 3.2E. It worked fine but the installer freezed alot.

I'm confirming that I cannot downgrade from 4.0U to 3.2U. I get various errors from the start of the program, including an AREA/SysMenu mismatch. It seems as if the SysMenu's version cannot be detected, potentially due to one of the earlier errors. When attempting to downgrade to 3.2U, the download works just fine. When it tries to write, however, it gives a -1017 error and aborts the installation before it starts. Any idea on what might be happening with this one? -- Dilt 19:57, 6 April 2009 (UTC)

Yeah im having the same problem as "Dilt" i get errors and it downloads but doesnt write, suggestions or fixes (im running system menu 4.0U by the way)-- mark_lindo13 15:48, 15 April 2009 (UTC)

I get the same problem. At the start an error. It comes up downloads but at the end says something about titlecontent. I think we're gonna have to wait for a new hack. I'll keep searching and keep you guys posted.Bigrudy0926 out —Preceding unsigned comment added by Bigrudy0926 (talkcontribs) 03:37, 18 May 2009 (UTC)

Can I downgrade my wii from 4.1J to 3.2E--Codeofmaki 23:37, 11 September 2009 (UTC)

Upgrade to 3.2

I wonder if I can use the downgrade function to upgrade a 3.0 system menu to v3.2 same region.

Downgrading from 3.4 (U.S.) to 3.2 (U.S.)

I do not understand how to use this to downgrade a 3.4 (U.S) console to a 3.2 (U.s.) console. Can someone give me step-by-step instructions for this? —Preceding unsigned comment added by Keybounce (talkcontribs) 21:54, 16 April 2009

NTSC screen to PAL screen

first i installed 3.0E updated to 4.0E then installed 3.2U. i tried to change the settings but it wont let me and the system menu is 3.2U and the region is in USA. the message in the anyregion changer says that the setting mismatch when the region and system menu match. but im not entirely sure if they match so i come to you people because i thought you would know if they match. also it says UNEXPECTED ERROR: SYSCONFIG Value -1017 the flicker is still there and i want it gone. someone came a solution to this but it is just plain not working. this is how it looks like http://www.youtube.com/watch?v=VTYVt7Wnktk —Preceding unsigned comment added by Milkaholic123 (talkcontribs) Revision as of 20:37, 4 May 2009 (UTC)

System Menu 4.0

Can I downgrade to 3.2 to with this?WaxyPumpkin72 00:28, 8 May 2009 (UTC)WaxyPumpkin72

Yes you can but if you have 4.0 there will be an error for some reason. i have 4.0 and tried and most people with 4.0 who have tried get the same error. No one knows what to do so you'll have to wait for someone to figure out the error. Bigrudy0926 out —Preceding unsigned comment added by Bigrudy0926 (talkcontribs) 03:37, 18 May 2009 (UTC)

Question

If i downgrade via this method, and then upgrade, will I still retain all my cios's (eg dvdx and bootmii) or will they be deleted? Just wondering before I perform a downgrade to 3.2 TwoBladedKnight 08:30, 18 May 2009 (UTC)

language only

hello every1 , i own modded wii ver 4.0j all what i what is to change the menu language 2 english and preserve the other stuff.


from reading aroud , most of those who did it i.e. changed only the menu language to english complained of that thier wiiz r no long can play wii games even originals ! so what i am suppose 2 do 2 overcome those problems .


suggestion : i hope that tona can work that up and release a new program that can change only wii menu language , i am quite sure that alot of people out their would appreciate that move

thats it n thanks —Preceding unsigned comment added by Chelsea-boy (talkcontribs) 23:19, 22 June 2009 (UTC)

Warning me for no reason

It says that the console area and system menu settings are mismatched, even though they're both at USA.-SF49

Freezing??

I'm trying to downgrade to 3.2 from 4.0U and it seems to be frozen after "Download complete. Installing to Title 1-225 v31337..." I was wondering if this takes a while and if so how long? or if it is frozen? I read above that someone said that it froze a lot and i was wondering if they just kept retrying it or if they waited it out? -drewigg Saturday, July 4, 2009 at 04:20:00 UTC

LU64+

OK, this doesn't affect me as I have an old Wii, but I did read somewhere that downgrading a Wii with a serial number LU64x or higher will brick it. If this is the case then should there be a large warning on the main page for this app? Crundy 08:33, 24 July 2009 (UTC)

LU64+ is a really bad name, boot2v4 Wii is better. It seems you can determine a "problem Wii" by the boot2 version, but i recoomend NOT to reply on this! There's no warning, because the app was written AGES before these Wiis. It should be widely known that downgrading is stupid, outdated,dangerous and not required for homebrew. It's only required for getting the trucha bug back, which does not work with this tool since it requires the bug in the first place. And the only other reason for downgrading is warez. --WiiPower 12:36, 24 July 2009 (UTC)
I agree, but I worry that the author will get some death threats from people who were informed they need to downgrade their Wii (by whoever and for whatever reason) and end up bricking them (permanently, as they won't have been able to install BootMii on Boot2). Crundy 11:52, 27 July 2009 (UTC)

GameCube Controller Support?

Can someone either add GameCube Controller support or tell me how to do that with the source as I need to use AnyRegion Changer to reinstall the System Menu but I have no Wii Remote support. I think it might be related to using bootmii, but I am not sure. Ccfman2004 01:03, 25 July 2009 (UTC)

Someone semi-bricked it.

Just want to get clarification- Someone tried to install this on their wii and managed to update to 4.1E and 3.4 blocks PatchMii which is what region changer needs. Right now it's stuck with system menu "." and though it says it installs other System Menus fine, I'm still with 4.1E when I reboot. Also, it won't save the Area and console settings as USA, giving me error 1027 when I try to do so.

Obviously solution is to use cios downgrader to put it back at 2.2 (Use E or U, considering it's stuck in PAL for now?) or something pre-3.4 then switch it back to the proper settings, I'm just afraid using the cios to downgrade it will result in a total brick and wanted to get some feedback on what I should do. Lupes 03:26, 25 September 2009 (UTC)

System menu 4.2

If you region changed your Wii then dont upgrade to 4.2, it will brick your Wii with a 003 Error. --Phantagom 13:07, 1 October 2009 (UTC)

Not 100% True, i have a jap wii that was originally on 3.1J and region changed to 3.2E then i recently done an official upgrade to 4.2E and all went fine, and my homebrew works better then ever ;P i think the 003 brick is just a korean thing (only a guess though, don't take my word on that) Self slaughter 12:39, 14 October 2009 (UTC)
What if I already upgraded to 4.2U? Does this tool work under it? --Q-pa 19:06, 21 October 2009 (UTC)

Some friend updated to 4.2 through Big N, then used AnyRegionChanger to downgrade to 3.2 and now it says something with wrong region although he only used the E version all the time (its a german wii) Can I bring it back to normal 4.2 if I do the Big N udpate again ? Or will this brick the wii ? Preloader is NOT installed, so I am a little bit scared. --Cajon 00:34, 7 December 2009 (UTC)

Game Update

Ok so I've had this on my wii for a while, I've had my wii's language set to Japanese, not had any issues with it until today. I got "Fragile Dreams" for the wii, popped the game in, and all the script and menus are in Japanese.

Is their anyway to redownload the games updated information without changing my System Menu to a previous version?

Mio-Raem 18:01, 20 March 2010 (UTC)

Never mind, I fixed the problem by deleting the save file. :)

Mio-Raem 18:01, 20 March 2010 (UTC)

Question

I have a Jap Wii and I would like to use the Anyregion Changer but my problem is that I have no access to internet(wifi), is there any possible solution to that? Thanks in advance, Gabriel —Preceding unsigned comment added by Garodri (talkcontribs) 22:50, 2 April 2010 (UTC)

Personal tools
Resources
Community