Talk:System Menu 4.1

From WiiBrew
Jump to: navigation, search

Which IOS

Does this still rely on IOS60? Beegee7730 10:13, 3 July 2009 (UTC)

Yes. — Extrems (talkcontribs) 10:17, 3 July 2009 (UTC)

Ah, so preloader still works? Beegee7730 10:19, 3 July 2009 (UTC)

I doubt it - preloader patches 4.0; a fresh 4.0 (or even 4.1) install overwrites preloader. Not sure if you can install preloader on top of 4.1 Kixy 14:48, 3 July 2009 (UTC)
I am not encouraging an install, but I think Preloader would install fine on 4.1. The Preloader installer does not check for your System Menu version (it installs on 3.3). To work on 4.0, the installer needs to patch IOS60, then do its magic with the System Menu. Same thing will go for 4.1, since it uses the same IOS60. The only issue is there won't be any hacks for a (little) while like removing the health screen warning. --Dialexio 04:12, 5 July 2009 (UTC)
I thought the preloader was supposed to MOVE the system menu in another place. Am I right? If so, then it shall not work with this new update.Sonic4Ever 08:05, 16 July 2009 (UTC)
Well, I believe with a patch or two to the preloader dol, in combination with trucha signing the menu, you would be able to use Preloader. Perhaps even without, if the installer reads the title boot index properly. --WB3000 14:26, 16 July 2009 (UTC)
All you have to do is restore the trucha bug to IOS36 then install it-I already installed it; however, there is no hacks.ini for 4.1 yet. --Technomonkey76 19:03, 16 July 2009 (UTC)

Apparently ( http://www.ps3news.com/forums/wii-news/nintendo-wii-system-menu-4-1-released-japan-106774.html#post265927 ), there is a bugfix for Wii Sports Resort. Muzer 21:56, 4 July 2009 (UTC)

Protected Saves

They say protected saves will not copy back, Okay but when a new preloader patch comes it will be possible again right? Although I hear they aren't making any new preloader versions, that doesn't mean someone can't make a new hacks.ini for 4.1 does it? --Cuber 16:21, 5 July 2009 (UTC)

Ask the creator of StartPatch to update for 4.1 (startpatch has all of the hacks of preloader plus the benefit of not installing anything in-front of the system menu) but yes in theory someone could revision a hacks.ini file for 4.1 since preloader will install EDIT: startpatch has been updated for 4.1 haven't tested it yet though.... --Flyguy 01:46, 21 July 2009 (UTC)

"You may not need to update again."

This line in the text block stood out at me: "If you've updated your Wii Menu after 7/15/09, you may not need to update again."

What does that mean? Nintendo isn't going to release any more system menu patches? System patches will download automatically in the future? How mysterious... —Preceding unsigned comment added by Kobalobasileus (talkcontribs) 14:47, 16 July 2009 (UTC)

Actually, that's in every update message. Its telling you that if you updated after that date, then you probably already have 4.1 and thus don't need to update again. oops_ur_dead 14:55, 16 July 2009 (UTC)

So, should I update?

Should I update to 4.1 from 4.0, I don't think I'll get "Wii Sports Resort" anytime soon so the update would be useless... —Preceding unsigned comment added by JackMan64 (talkcontribs) 15:37, 16 July 2009 (UTC)

Same here. I'd like to know but I won't be buying WSR.--FUNKAMATIC ~talk 16:01, 16 July 2009 (UTC)

"improve the overall system performance."?

"This update provides behind-the-scenes fixes that will not affect features but will improve the overall system performance." Can anyone find any proof of this? Pokeman7452 17:36, 16 July 2009 (UTC)

That's code for "break homebrew features", in this case, protected save copying.  — SheeEttin {T/C} 18:12, 16 July 2009 (UTC)
That was broken in 4.0 as wellYossi 20:02, 16 July 2009 (UTC)
3.2 didn't block the Twilight Hack in any way. (System Menu 3.2 was released a week after the Twilight Hack. It had no anti-hack code.) All this update does is fixes the Wii Sports Resort video bug. --Dialexio 22:09, 16 July 2009 (UTC)

I just updated my Wii to 4.1...

Will there be a a chance of it bricking if I was to use Bannerbomb on it? Plus it would be the first time if I homebrewed my Wii... —Preceding unsigned comment added by RPD490 (talkcontribs) 00:58, 17 July 2009 (UTC)

Your wii will not be brick if you use bannerbomb or the hackmii installer. —Preceding unsigned comment added by Link33 (talkcontribs) 01:03, 17 July 2009 (UTC)

Tried updating, System Menu doesn't seem to rely only on IOS60.

On 4.0 I use Dop-IOS to patch IOS60 and IOS33 to play trucha signed Super Mario Galaxy. After I updated to 4.1, even when I patched IOS60, the "system error... reboot wii..." message displays everytime I insert the trucha patched Super Mario Galaxy disc. How come this happens if both system menus rely on IOS60 and that both IOS60's have the same version? Do you guys think the latest system menu rely on another IOS that I could patch? TotoyMola 00:34, 21 July 2009 (UTC)

I am also having the same problem any help would be great. —Preceding unsigned comment added by Lastoneleft 00 (talkcontribs) 21:18, 23 July 2009 (UTC)

You need to dop-ios 36, thats the one that nintendo titles use. but either way, you need trucha in 36, and 60. that should do the trick. if you want other games, you need to figure out what ios they use, and dop that one too. Good luck--Hatredg0d 16:44, 5 August 2009 (UTC)

Wii Sports Resort

I don't want to install this update since it blocks copying protected saves but am wondering what bug they fixed in this game, I plan on buying it soon. I want to know if I can just update the IOS with WiiSCU or dop-IOS to get this fix if it's important. --DrMario 17:42, 25 July 2009 (UTC)

If you play any WiiWare Software (or Game) and then play Wii Sports Resort you would have to see the whole Wii Motion Plus instructional video (it's veryyyy long...) (i've updated and it's OK, Save copying is overrated!) --Elisherer 19:38, 25 July 2009 (UTC)
Thanks, also, I'm still able to install preloader right? Disc update blocking keeps my little sisters from accidentally updating if Nintendo ever managed to block homebrew while I'm away at school.--DrMario 22:04, 25 July 2009 (UTC)

I'm currently running System Menu 3.2E, but I have just ordered Wii Sports Resort online. Is there anyway to fix the bug without updating the entire System Menu? Is it just a case of installing a single IOS with dop-IOS, and if so which one do I have to install? JP 08:06, 6 November 2009 (UTC)

My Bricked Wii...

I have a bricked wii, and the only thing it says when I boot it is "The system files are corrupted". I can access the Savemii menu, but I need a game disc with the new 4.1 menu update to load the wad. Can anyone tell me a game that has the update; (maybe wii sports resort?). Thanks, Flablebable —Preceding unsigned comment added by Flablebable (talkcontribs) 05:23, 30 July 2009 (UTC)

Get a modchip and use an autoboot wad manager disk. Beegee7730 09:31, 30 July 2009 (UTC)

Wow, that sounds really easy. Could you give me an iso, aswell as instructions on how to burn/which chip to purchase? I was thinking the drive key. —Preceding unsigned comment added by Flablebable (talkcontribs) 20:15, 30 July 2009 (UTC)

Save to update ?

So, it's save to update ? Joran95 12:35, 5 August 2009 (UTC) —Preceding undated comment added 10:35, 5 August 2009 (UTC.

Can I update using the Wii system update?

I currently have a softmodded wii (i.e. no chip installed) and has previously updated the Wii "manually" to v. 4.0u using a guide i found. I'm unsure though if i can update the Wii using the Wii System Update, in the Wii System Menu, without affecting Homebrew Channel and various other wads I have installed? --Mgarde 07:43, 7 August 2009 (UTC)

Mgarde: I would not ever update through the System Menu, as there will undoubtedly be some homebrew "fix" in every update from now on. Not to mention the fact that a SM update checks for the newest version of every piece of software related to running the Wii, not just the one that the update message mentions. Just do the manual update for 4.1 like you did for 4.0, and you'll be good to go (I know, I did it myself). Molokai 03:57, 11 August 2009 (UTC)
Thank you. This was exactly the info i was searching for, as it wasn't immediately obvious to me, although i thought it might be the case. It was the section about Unaffected Hombrew that confused me. --Mgarde 07:52, 11 August 2009 (UTC)
I'm not worried about updating with Wii system update. If an update comes out that effects homebrew, I just wont get it. However, if i ever do, i have bootmii in boot2, and i make a backup before any major thing i do. As for updating in other ways, that could make your console unstable in later updates. One last note, worrying about it because of installed wads??? that should not be discussed here. but as for it effecting homebrew apps, dop-ios can help restore things. like es_identity (for anytitledeleter). just my opinon on that i guess.--Hatredg0d 21:09, 13 August 2009 (UTC)

New System Menu?

This is probably not the best place, but considering this is the latest acknowledged update, I didn't know where else to put it. Upon putting a game that I've had for months into my Wii (today), it tells me I need a system update, and that it may "render [my] console unplayable" if I have "unauthorized modifications." Is there a new update, or is my Wii just glitching? BAPACop 20:21, 27 August 2009 (UTC)