Changes

Jump to navigation Jump to search
347 bytes added ,  12:11, 18 November 2009
:: Well, you do need to have at least one vulnerable IOS left, to install unsigned/fakesigned IOSes in the first place. [[User:HyperHacker|.Hyper//Hacker]] 17:43, 16 September 2009 (UTC)
: 1. Only pirates need the trucha bug in all IOS, all others need it only in IOS36, '''if they need it at all'''. 2. Use the old IOS versions on a new Wii and enjoy a nice, not recoverable brick. 3. IOS37 and up never had the bug. Besides of that, you can't downgrade an IOS with normal methods, you need either an exploit for this, or you need to delete the IOS before downgrading. And deleting IOS requires an IOS with ES_Identify bug(and AnyTitle Deleter). PS: Deleting IOS is stupid and can brick Wiis easily. --[[User:WiiPower|WiiPower]] 20:33, 16 September 2009 (UTC)
:::Yeah. In summary, you can't downgrade an IOS to an older version without deleting it first; deleting it first is difficult. Even if you manage to accomplish this, that IOS may not run, depending on how new your Wii is, and it will get overwritten the next time you install an update. -- [[User:Bushing|Bushing]] 11:11, 18 November 2009 (UTC)

Navigation menu