Changes

Jump to: navigation, search

Talk:Preloader

1,880 bytes added, 20:51, 31 December 2011
m
no edit summary
== Updating Preloader (0.27-0.29) ==
Since the from-console online update is broken/unavailable to 0.29, is the best way to just launch the .dol install out of HBC/TH SD card again or are there changes I should make in the configuration first?
 
Is it true that version 0.29 bricks your Wii? [[User:Keyboard mouse|Keyboard mouse]] 15:36, 16 May 2010 (UTC)
:no its not true. it was a april fool joke. and it only looked like it was bricked while it wasn't --[[User:DacoTaco|DacoTaco]] 05:00, 17 May 2010 (UTC)
== hacks page ==
for help troubleshooting."
Is this a brick, semi-brick or neither?[removed by author]
Anyone I used RestoreMii (backed-up just before attempting the install) and all is well. [[User:Malexous|malexous]] 14:24, 6 September 2009 (UTC)
you dont have devkitppc/libogc or you dont have it setup right. --[[User:DacoTaco|DacoTaco]] 18:57, 11 October 2009 (UTC)
 
== Added .29 Download ==
 
I added it since its the last official compiled download, so yeah, its important to have.
 
== How Do I install this? ==
 
how do I run the preloader.dol thing from HBC? <small>—Preceding unsigned comment added by [[User:Boondox|Boondox]] ([[User talk:Boondox|talk]] • [[Special:Contributions/Boondox|contribs]]) 00:15, 26 July 2010 (CET)</small>
 
== 4.2/3 MAJOR HELP ==
 
HOW DO I INSTALL THIS ON 4.2 AND 4.3 (IF ITS POSSIBLE) I NEED MAJOR HELP <small>—Preceding unsigned comment added by [[User:Brute83301|Brute83301]] ([[User talk:Brute83301|talk]] • [[Special:Contributions/Brute83301|contribs]]) 21:57, 12 August 2010 (CET)</small>
 
== Won't appear ==
 
Hi, When I put preloaderv0.29.dol in apps, it doesn't appear on HBC. What am I doing wrong? <small>—Preceding unsigned comment added by [[User:Evilarceus|Evilarceus]] ([[User talk:Evilarceus|talk]] • [[Special:Contributions/Evilarceus|contribs]]) 23:13, 6 December 2011 (CET)</small>
 
:Oh, and I have Wii v4.3 <small>—Preceding unsigned comment added by [[User:Evilarceus|Evilarceus]] ([[User talk:Evilarceus|talk]] • [[Special:Contributions/Evilarceus|contribs]]) 23:14, 6 December 2011 (CET)</small>
 
:ok here's your problems. you put the dol in a separate file in the apps directory kinda like ms0:\apps\preloader\ and rename it boot.dol 2nd issue is you are using wii 4.3 preloader 4.3 isn't compatible with 4.3 last i checked. finally when you post here make sure you signature your posts, just throwing up comments on here w/o doing so isn't the most wise of ideas. --[[User:Trigger ftu|Trigger ftu]] 10:49, 11 December 2011 (CET)

Navigation menu