Changes

Jump to: navigation, search

Talk:MPlayer CE

10,061 bytes added, 22 May
Editing my own question, again :/
{{ambox | text = '''Please add bugs, issues and requests to the [http://code.google.com/p/mplayer-ce/issues/list Google Code Project Page Issues List], it's much easier to read and maintain than on this discussion page.'''}}
==Encoding Video For MPlayer CE==
Has anyone tried to figure the optimum settings for h.264? XVID seems to run a lot smoother.
:h.264 is capable of comparatively very high compression meaning it takes a lot more raw processing power to decode. The Wii's CPU is somewhere around 700 mhz (not very fast at all by today's standards). Therefore, I believe to find the optimal settings in this case you would have to try and reduce the level of compression used during the encoding process. -[[User:Flark|Flark]] 17:21, 25 February 2009 (UTC)
:I find that H264 videos 640 pixels wide must have in-loop deblocking and CABAC encoding disabled for them to playback smoothly on the Wii (if you are using x264: --nf --no-cabac). The Wii is like the original XBox running XBMC in this respect. It reduces quality but it's still better than XVID at similar bitrates. -[[User:Tsdmk|tsdmk]] 23:52, 1 March 2009 (UTC)
===Decoding===I did some searching on this and found a bunch of posts claiming that mplayer doesn't even support inloop deblocking to begin with. And of course, while trying to find some kind of setting I could specify in mplayer.conf, I came up with nothing. I have (expectantly) found h.264 playback to be fairly crappy on the Wii, so any speed improvements would be helpful. So far I have found that I can either have smooth video with audio that begins to move out of sync, or I can have video and audio in sync with framedropping enabled resulting in a choppy playback. Or, depending on the encoding of the video, an unbearable slideshow with an audio track. --[[User:Flark|Flark]] 03:05, 3 May 2009 (UTC):Nevermind. According to rodries, the skiploopfilter option for h.264 is already set internally. So there isn't really anything more that can be done at this point. Yes, I've asked. --[[User:Flark|Flark]] 10:02, 3 May 2009 (UTC)
==DVD Menu selection and controls?==
Any plans on being able to use the wiimote D-pad/pointer and the A button for enabling use of a DVD's menu?[[User:NintendoManiac64|Nintendo Maniac 64]] 01:53, 27 February 2009 (UTC)
 
I too would like to see this implemented.--[[User:TopGun96|TopGun96]] 14:06, 27 November 2009 (UTC)
 
Use the modifier key. — [[User:Extrems|Extrems]] ([[User talk:Extrems|talk]] • [[Special:Contributions/ExtremsAlt|contribs]]) 15:34, 27 November 2009 (UTC)
== Skin Featured on Thumbnail ==
The background on this page ([[:Image:MPlayer_CE.png]]) was not the background I got when using I think version [[MPlayer_CEMPlayer CE#v0.21e|v0.21d]] from the [[Homebrew Browser]]. Is the background new in v0.3? Because I think it's better than the one in version v0.21d. --[[User:Mjbauer95|Mjbauer95]] 04:46, 28 February 2009 (UTC)
: Okay on the image: [[:Image:MPlayer_CE.png]] it says v0.3 so maybe I'll have to try the latest version --[[User:Mjbauer95|Mjbauer95]] 04:46, 28 February 2009 (UTC)
how can i set it up so that she can access my computer over the network from the wii upstairs so that i don't have to physically copy everything to the SD card?
:Scroll to the bottom of [http://code.google.com/p/mplayer-ce/wiki/Configs this] page for tutorials, and grow some backbone while you're at it. Or, keep being your wife's little pet... whatever. -[[User:Flark|Flark]] 15:24, 22 March 2009 (UTC)
::disregarding the irrelevant comments about my personal life, that page doesn't say where the config files go . should i put them in the root of the SD card or should i put them in the apps folder or in the mplayer folder?
:What difference does it make? MPlayer is, as you say, 'official' because they developed it for the Wii. MPlayer CE is independent of TT, so they are unlikely to make it 'official'. - [[User:InfernoZeus|InfernoZeus]] 21:01, 29 March 2009 (UTC)
:There is no "official" player. It doesn't work that way. -[[User:Flark|Flark]] 02:21, 1 April 2009 (UTC)
:: Actually this is a good point, there is no "official" player, so I've moved the TT port to a difference page name and added a disambiguation page. --[[User:Tantric|Tantric]] 03:02, 1 April 2009 (UTC)
:There could be only one really "official" player, and that player needs to be made by Nintendo... [[User:Drag0nflamez|Drag0nflamez]] 09:30, 20 June 2009 (UTC)
::No, you missed the point entirely. The point is that everybody and anybody can develop what they like (wild west) and there is nobody who can say with absolute authority that "this is the official BLAH BLAH". Such a person would be a bag of wind spouting meaningless nonsense with no real grasp of reality. --[[User:Flark|Flark]] 08:42, 21 June 2009 (UTC)
== cios update for usb2 ==
from the changelog: "USB ethernet now fixed with USB 1.1; USB 2.0 fix requires an updated cIOS" so does this update actually exist? where can I find it? --[[User:Krall|Krall]] 11:29, 23 April 2009 (CEST)
:You can find it right in the downloads section of the mplayer ce google code project page. --[[User:Flark|Flark]] 06:38, 24 April 2009 (UTC)
And what about the error -1017? How can we solve it? <small>—Preceding unsigned comment added by [[User:Anonimo200|Anonimo200]] ([[User talk:Anonimo200|talk]] • [[Special:Contributions/Anonimo200|contribs]]) 00:29, 25 April 2009 (UTC)</small>
:MPlayer-CE v0.5 now works with "USB2.0_beta3" ONLY! Before installing "USB2.0_beta3" you must remove "USB2.0_beta2"! --[[User:Drugold|Drugold]] 12:18, 25 April 2009 (UTC)
::I'm not sure if it is working at 100% but I have cios usb2.0 beta2 (I have been unable to install the last one due to error 1017) and MPlayer works fine (at least the same as version 0.4...) <small>—Preceding unsigned comment added by [[User:Anonimo200|Anonimo200]] ([[User talk:Anonimo200|talk]] • [[Special:Contributions/Anonimo200|contribs]]) 14:23, 25 April 2009 (UTC)</small>
::I just want to add that I was using cIOS USB2 beta 3 and I was told by a few of the mplayer ce devs to just go ahead and switch to the version on their downloads page. There is a crash problem thought to be introduced by it with SMB shares though, but ONLY if your router is turned off because it has something to do with trying to connect to an access point that for all intents and purposes does not exist. It doesn't happen for everyone, and a fix may have already have been found by rodries. --[[User:Flark|Flark]] 21:45, 25 April 2009 (UTC)
== trouble with USB hard drives ==
I have MPlayer 0.6, I followed all of the instructions including installing hermes usb2 cIOS successfully. I have two USB drives, one WD 250GB Passport, and one older Iomega 250GB drive. When I select USB in MPlayer sometimes it will list the contents of the drive fine and can play the video perfectly. Othertimes it shows no list at al on top of the background. I would say it's a 9/10 failure rate. I've tried all sorts and can't figure out a pattern of when it works and when it doesn't. Both drives behave in the same way (only one plugged in at a time). Does anyone have any ideas if this can be resolved please?--[[User:Wilsoff|Wilsoff]] 12:12, 24 May 2009 (UTC):Great work. 0.61 works like a charm... every time with both HDs and with my USD stick. Thanks!--[[User:Wilsoff|Wilsoff]] 09:50, 26 May 2009 (UTC) I'm having the same problem with ver 0.75 It's started taking a long time to display a file list and when it does it frequently only shows the first 6 or so files in the folder. I'm using the old 160GB hard drive from my laptop in a Transcend SATA case, (USB bus powered). [[User:JP|JP]] 10:46, 27 October 2009 (UTC)
== question on Hermes USB cIOS==
Is there some more information on Hermes USB? Maybe source code or a wiibrew wiki entry would be great, if it is really better than the old cIOS. E.g. I would like to know whether installing Hermes USB cIOS will prevent any other homebrew apps that use the old USB2 cIOS from working?
[[User:Delirium83|delirium83]] 16:55, 25 May 2009 (UTC)
:More information can be found in Spanish on http://www.elotrolado.net. And yes, with the latest MPlayer version and Hermes' cIOS, having the LAN adaptor and USB harddrive together is possible. --[[User:AgentX|AgentX]] 21:51, 25 May 2009 (UTC)
pass1=
Since XP doesn't require an user account it should work but trying to access it instantly gives me the "error reconnecting to smb1"-error. Youtube etc. does work so the application has access to the internet. Any ideas? --[[User:Arn|arn`]] 14:07, 3 July 2009 (UTC)
:I'm way late here, but in case anyone else has this issue/you still haven't solved it, it seems unlikely that that's the IP of your computer; it looks a whole lot more like your gateway IP. You don't want the Wii to connect to your router to access your media, you want it to connect to your PC. Thus, you need to find your PC's IP (simplest way is probably to enter "ipconfig /all" (no quotes) on a command line and look for "IP Address". In the above case, the IP will probably be 192.168.1.*. - [[User:Vague Rant|Vague Rant]] 14:32, 23 August 2009 (UTC)
 
I'm so confused, what do I do? Can you tell me step by step please? --[[User:RPD490|RPD490]] 23:36, 2 December 2009 (UTC)
== USB Test Values ==
We are in wiibrew web and we must follow the rules, so please don't do any reference to loaders here. <small>—Preceding unsigned comment added by [[User:Rodries|Rodries]] ([[User talk:Rodries|talk]] • [[Special:Contributions/Rodries|contribs]]) 15:02, 29 June 2009 (UTC)</small>
:I need the log000.txt created in your sd, please pastebin that file, thks [[User:Rodries|Rodries]] 12:58, 26 June 2009 (UTC)
::Sorry, that is the log http://www.pastie.org/525426 <s>[[User:rhoderik|rhoderik]] 13:39, 26 June 2009 (UTC)</s> <small>—Preceding unsigned comment added by [[User:Rhoderik|Rhoderik]] ([[User talk:Rhoderik|talk]] • [[Special:Contributions/Rhoderik|contribs]]) 13:43, 26 June 2009 (UTC)</small>
:::OK, I need to contact to you directly, send me an email to rodries@gmailrodries_At_gmail.com or go to irc on EFNet channel mplayer_ce, your device is very strange I need to create a special dol for you.I'm sure that it's not working with any other usb2 hombebrew application.--[[User:Rodries|Rodries]] 14:44, 26 June 2009 (UTC)
just thought i would post wht i was using for my HDD. its a 3.5" SATA from a Dell, think its a Hitachi drive. i have it connected with a cables to go USB to IDE2.5/IDE3.5/SATA cable and an external power supply that came with the cables to go unit. http://www.cablestogo.com/product.asp?cat_id=1541&sku=30504 <s>[[User:whitegoose |whitegoose]] 09:49, 26th June 2009 (UTC)</s> <small>—Preceding unsigned comment added by [[User:Whitegoose|Whitegoose]] ([[User talk:Whitegoose|talk]] • [[Special:Contributions/Whitegoose|contribs]]) 13:54, 26 June 2009 (UTC)</small>
-"Analise USB Device Test v0.4" does NOT create a file "log000.txt" on SDHC card. SD card ONLY! [[User:Drugold|Drugold]] <s>17:31, 26, June 2009 (UTC)</s> <span style="font-size: smaller;" class="autosigned">—Preceding undated comment added 13:34, 27 June 2009 (UTC).</span><!--Template:Undated-->
Here is my log, http://www.pastie.org/527110 , I have had to use Mplayer CE v0.5 as later versions freeze for a while when starting video.--[[User:Rudi|Rudi]] 13:37, 28 June 2009 (UTC)
Here is my log http://www.pastie.org/527164, LaCie Little Disk 250GB, previous versions didn't work but this worked like a charm. <small>—Preceding unsigned comment added by [[User:C64rmx|C64rmx]] ([[User talk:C64rmx|talk]] • [[Special:Contributions/C64rmx|contribs]]) 15:26, 28 June 2009 (UTC)</small>
My logs: [http://www.pastie.org/527900 Pretec 1GB USB 2.0], which seems to work. And the problematic one: [http://www.pastie.org/527918 Corsair Flash Voyager 8GB USB 2.0] gives '''usb2 init: -2201''' code. The latter also can not be detected with lsusb app anymore (maybe after some of the HBC upgrades, as it was working fine before), and another stick from the same manufacturer is not detected either. [[User:Mike k|Mike k]] 12:39, 29 June 2009 (UTC)
Hi Mike k I'm interested int your problematic usb device, can you contact with me directly (rodries@gmailrodries_At_gmail.com) ? Your log is telling me that your device is usb1.1 [[User:Rodries|Rodries]] 15:00, 29 June 2009 (UTC)
I have a external Western Digital enclosure with a 160gb Seagate IDE drive inside. Here are the results: http://www.pastie.org/528965 <small>—Preceding unsigned comment added by [[User:OneUp|OneUp]] ([[User talk:OneUp|talk]] • [[Special:Contributions/OneUp|contribs]]) 03:06, 30 June 2009 (UTC)</small>
Here's my log. again, i did 2 logs using the same device. that first log in the pastie returned a -2089 and i had turned on the HDD before my wii. the second log i turned on the HDD after the wii and it said it was fine. http://www.pastie.org/529205 hope this helps. i might do another log with my old 4gb usb drive i was using for mplayer before and is still recognized.--[[User:Whitegoose|Whitegoose]] 11:27, 30 June 2009 (UTC)
Here is my log http://www.pastie.org/529838. This is for a SanDisk Cruzer Mini 1.0GB--[[User:JHardin1112|JHardin1112]] 19:53, 30 June 2009 (UTC).:Hi ''JHardin1112'' I need to do some test with your usb2 device, please contact me directly in irc (EFNet, mplayer_ce) or email (rodries@gmailrodries_Art_gmail.com)--[[User:Rodries|Rodries]] 12:59, 1 July 2009 (UTC)
My log http://www.pastie.org/530206
My friend's 2GB Toshiba drive is marked as incompatable, the log is at http://www.pastie.org/536500.txt [[User:Uberushaximus!|Uberushaximus!]] 02:02, 7 July 2009 (UTC)
Try v08 test.dol. If it doesn't work I need to do more tests with that device, please contact me via email (rodries@gmailrodries_At_gmail.com) or irc (irc://irc.efnet.net/mplayer_ce) --[[User:Rodries|Rodries]] 10:54, 7 July 2009 (UTC)
That worked! Results are here http://www.pastie.org/540532.txt [[User:Uberushaximus!|Uberushaximus!]] 20:54, 9 July 2009 (UTC)
How can i select diferent subtitles, it only appears the default subtitles? <small>—Preceding unsigned comment added by [[User:Edgarmgp|Edgarmgp]] ([[User talk:Edgarmgp|talk]] • [[Special:Contributions/Edgarmgp|contribs]]) 18:11, 10 July 2009 (UTC)</small>
lacie Lacie 1TB drive designed by neil poultonNeil Poulton. Activity light flashes (requires turning off and on before accessible again) when homebew channel is launched, mplayerCE is launched, or other usb2 homebrew applications. Files are in accessible on wii or pc in this infinite flashing state. However, if mplayerCE is launched, and the drive is working with pc, I can hotswap and goto 'open a file,' and video is accessible and will play fine. Test log: http://www.pastie.org/542431 - Any help appreciated. USB 2.0 cios installed as according to http://code.google.com/p/mplayer-ce/wiki/USB20 <small>—Preceding unsigned comment added by [[User:Lost101|Lost101]] ([[User talk:Lost101|talk]] • [[Special:Contributions/Lost101|contribs]]) 16:37, 11 July 2009 (UTC)</small>:v1.0 Test (drive turned on during launch of HBC) - http://www.pastie.org/559256 | v1.0 Test (drive turned on when in HBC) - http://www.pastie.org/559260 [[User:Lost101|Lost101]] 09:00, 26 July 2009 (UTC)
USB 2.0 was working in the last release but no longer -http://pastie.org/544695.txt
--<small>—Preceding unsigned comment added by [[User:Startreker|Startreker]] ([[User talk:Startreker|talk]] • [[Special:Contributions/Startreker|contribs]]) 20:52, 13 July 2009 (UTC)</small>:Hi Startreker please contact me via email (rodries@gmailrodries_At_gmail.com) or irc (irc://irc.efnet.net/mplayer_ce)--[[User:Rodries|Rodries]] 07:22, 15 July 2009 (UTC)
I have a WD 1TB MyBook Studio, http://www.pastie.org/551106, first time it gives me this, the second time i try the detection it works.. ([[User:Nico402|Nico402]] 11:23, 19 July 2009 (UTC))
Hi Nico402, can you do the test again with the new test.dol (v1.0)? I need the new log, also try to contact me by email or irc channel. --[[User:Rodries|Rodries]] 11:50, 23 July 2009 (UTC)
 
 
Putting in a table where we can put in test results, since the paragraphs above are hard to get any information out of. [[User:Thav|Thav]] 02:19, 29 September 2009 (UTC)
{| class="sortable wikitable"
! Make !! Model !! Size !! Works? !! Comments !! Tester
|-
|Corsair || gizmo! || 2GB || 100% || USB support broke for me when upgrading from v6 until I ran cios_installer again to get 202 || [[User:Thav|Thav]] 02:19, 29 September 2009 (UTC)
|}
== libdvdnav ==
Is libdvdnav going to be functional soon? I have to keep MPlayer TT on my SD card to play many of my DVDs because they only work with libdvdnav. When I try to use libdvdnav in MPlayer CE, it will start playing and then crash. Plus, I can not get the modifier button (2) to work so that I can select the option I need to play the movie.--[[User:MattMan|MattMan]] 22:25, 14 July 2009 (UTC):Hey, awesome!!! Version 0.72 has functional libdvdnav! Time to finally delete the old MPlayer TT.--[[User:MattMan|MattMan]] 04:14, 10 August 2009 (UTC) == NTFS - Why it's essential == Other discussions have stated they can't understand why NTFS is a priority. I think it's time to pause and think about what mplayer-ce is for.Yes it's fun to prove something can be done, and it could save you buying a DVD player if you can play DVDs on the Wii. The whole point of media player software (in my opinion) is to reuse your existing hardware(Wii or PS2) instead of having to go and buy a popcorn box, WDTV or similar.These physical media players charge a lot for not doing much. In the future more TVs will probably have USB ports for media playing.More PVRs might have better usb transfer/playthrough. As with a lot of people, I already have a USB backup drive.This is NTFS so I can store 4gig plus file sizes.These could be virtual PCs or MS backup files. I want to be able to store the videos I download from Youtube, or videos I take on my camcorder(and then convert) on my USB drive and play them on the TV. It's cost me less than £5 in total rather than £80-£200+ (uk) This also stops me having to buy those stupid digital photo frames. I do admire what's been done with MPlayer-ce, but I won't be using it for these reasons.I'll be using geexbox so I can play off my usb drive.-- [[User:JamesA|JamesA]] 12:08, 14 August 2009 (UTC) :Last time I was talking with the devs about some trouble I was having getting mplayer_ce to load off my thumbstick, there was someone working on a library for reading ntfs. That was probably a week or two ago, and AgentX seemed pretty pleased with the progress so far. --[[User:Flark|Flark]] 00:39, 15 August 2009 (UTC) ::Yes, [[User:Rhys|Shareese]] (with help from [[User:rodries|rodries]]) has ported [http://www.ntfs-3g.org/ NTFS-3G] to the GC/Wii.::When the next version of MPlayer-CE is released (soon?) it will most probably feature NTFS support; If you cannot wait for the next release and are able to build MPlayer-CE yourself, you could [http://code.google.com/p/mplayer-ce/source/checkout checkout] the source (use the newgui branch) and replace the FAT mount code with the NTFS mount code (its only like 2-3 lines in 'mplayer/osdep/plat_gekko.c').::Off the record, I am using a NTFS-enabled build of MPlayer-CE currently and it works absolutely heavenly, hopefully [[User:rodries|rodries]] will make a official release in the near future. --[[User:Rhys|Rhys]] 01:01, 16 August 2009 (UTC) == No Shuffle/Random Playback? ==This is one of the most standard features of media players and MPlayer CE doesn't even have it. The abandoned DragonMedia Player has a shuffle playback function and it's the only thing preventing me from using MPlayer CE as my main Wii music player. (Also its glow effect with the music is rad :P) :Also, is there anyway to play media files from seperate folders? I'd like to have 3 different folder based on content, but I'd like to play them together at times. [[User:NintendoManiac64|Nintendo Maniac 64]] 20:22, 15 August 2009 (UTC)::Sequential/continuous play will be added in next release, it will play all files within that folder or share, etc. :::Ok... any plans on shuffle/random playback though? I can't even use MPlayer CE for my needs until that gets implemented, but I really want to because as an audiophile DMP has lesser audio output and can't play FLAC. [[User:NintendoManiac64|Nintendo Maniac 64]] 03:49, 29 August 2009 (UTC) == Using MPlayer in your own software == I'm just wondering, how much work would it be to use the MPlayer source to display a video in your own software? And then still draw things on top of it. I had this idea of showing music videos on the background of [[GuitarsOnFire]]. --[[User:Daid|Daid]] 09:58, 20 August 2009 (UTC): It wouldn't be trivial - a fair bit of work. --[[User:Tantric|Tantric]] 13:35, 20 August 2009 (UTC):: Ah, that's a better answer then "rightout impossible!" And I don't mind a challenge ;) First GoF release 1.0 and then I'll go and see how far I get. --[[User:Daid|Daid]] 13:48, 20 August 2009 (UTC):::Daid, i like the idea, sounds Awesome!--[[User:Hatredg0d|Hatredg0d]] 14:19, 20 August 2009 (UTC) == Translations == Hebrew - 0.75 - [[File:Mplayer_ce_075_heb.zip|Download]] --[[User:Elisherer|Elisherer]] 14:08, 21 August 2009 (UTC) == Add .dpg support ==.dpg or nDs-mPeG is the video format of Moonshell the homebrew media player for the Nintendo DS. Here is a link to all the technical details of the format.http://en.wikipedia.org/wiki/NDs-mPeG Interestingly if you change the extension of a .dpg file to something supported by Mplayer_CE (ex. mpg) after analyzing the video plays fine but without sound. Secondarily in linux with mplayer and essential codecs packages installed. If from the command line you do "mplayer video.dpg" you get sound but no video. This is becuase the standard MP2 audio format is recognized but not the video. If Mplayer_CE (in just the case of opening .dpg files) could be forced to use MP2 sound after it analyzed the video I think it would work fine.--[[User:Linus|Linus]] 02:14, 31 August 2009 (UTC) For testing purposes I converted the may 2009 homebrew showcase to dpg. http://rapidshare.com/files/273677381/showcase.dpg.html--[[User:Linus|Linus]] 02:52, 31 August 2009 (UTC) == Jpeg Image Viewer? == PLEASE PLEASE PLEASE put a jpeg image viewer on here! Even if it comes 5 versions from now, I'd be at ease. I just hate having most of my manga that I read on my wii be scrunched onto the left third of the screen (a linux problem with WiiReader). Can you at least respond to me and tell me if you would consider it or not? --[[User:Williamdude1|Williamdude1]] 00:43, 25 September 2009 (UTC):Have you tried [[WiiXplorer]]? It has an image viewer that supports JPEG. [[User:NintendoManiac64|Nintendo Maniac 64]] 02:29, 6 October 2009 (UTC) == Sleep Timer == Geexbox has a nice feature which lets you set a sleeptimer and shuts down the Wii automatically, which is great for people like me who likes to fall asleep watching movies. Any chance of implementing this into MPlayer CE? --[[User:Corey89|Corey89]] 16:53, 29 November 2009 (UTC) == Instructions link for installing without WiFi is broken == It looks like the domain is no longer maintained for the discussion forum where this was once held. Is there another location for the directions? I had to break up the URL so this post wasn't flagged as spam. http://www.tehs - keen.com/forums/showthread.php?p=62838#post62838 [[User:Muskr|Muskr]] 18:12, 30 January 2010 (UTC)  == YouTube playlists == Two things I notice about playing YouTube users. Sometimes I want to play them in the order in which they're added, which is the reverse of how they're listed now. I made a copy of the XML tag that mentions JamesNintendoNerd, and replaced the name with RedLetterMedia, and in the resulting view, all his multi-part reviews appear in reverse order. Is there a heretofore unknown attribute that will reverse the incoming list? --[[User:Unbibium|Unbibium]] 06:37, 16 May 2010 (UTC) Also, whenever a new video starts, the menu appears on top of the video and I have to press 1 to make it go away. Am I just pressing the wrong button somewhere, or should I file a bug? --[[User:Unbibium|Unbibium]] 06:37, 16 May 2010 (UTC)  == Why are there so many versions of MPlayer? == Actually, I have more questions than just that:  1) Why are there so many versions of MPlayer? 2) Which one should I use? 3) What's the difference between them? 4) Will one work better than the other? 5) (Off Topic?) What does TT stand for? (As in "MPlayer TT") Thanks, [[User:SKCro|SKCro]] ([[User talk:SKCro|talk]]) 19:47, 22 May 2019 (CEST)
38
edits

Navigation menu