Changes

Jump to navigation Jump to search
678 bytes added ,  05:33, 11 June 2009
I was just reading the detailed explanation in the wiibrew forum http://forum.wiibrew.org/read.php?21,18264,18888#msg-18888 about how a bugged libfat and changing the path name from fat: to sd: is the likely cause of these problems, but then why are people who are using wii menu 4.0 not seeing this problem? Well, at least the few people I asked said these games where working fine for them with HBC 1.0.3 and wii menu 4.0.... It just seems to be people running wii menus lower than 4.0 that are seeing these problems.... What is different about using 4.0 that causes these games to work just fine despite the change from fat: to sd: ? --[[User:Mr. Reaper|Mr. Reaper]] 18:22, 8 June 2009 (UTC)
 
:Ok... the system menu difference isn't it..... My cousin just brought over her wii with menu version 4.0u on it, and I installed HBC 1.0.3 using bannerbomb/hackmii installer on a brand new SD card, and I tested the same games.... and I get exactly the same results: the listed games don't work, with the same error messages or behavior every time. So I'm perplexed as to why Bushing and other people can't reproduce these bugs.... I get them every time, on 2 different Wiis now.... I know the developers of these games need to update their stuuf, but why do these games work just fine for some people with HBC 1.0.3? --[[User:Mr. Reaper|Mr. Reaper]] 03:33, 11 June 2009 (UTC)
== 3.2 and 4.0?? ==
426

edits

Navigation menu