Changes

Jump to navigation Jump to search
273 bytes added ,  02:53, 10 June 2009
== 4.0 Compatibility ==
OkayEvidently, so if to get this is compatible with system menu working on System Menu 4.0, why does the page say that it requires you must install an IOS that accepts fake signatures?. This should be done before you update to System Menu 4.0. Use WiiSCU to install IOS 60 or IOS 61 with the trucha bug patched back in. You may then update while retaining fakesigning capabilities, and may install Preloader on System Menu 4.0. Thank you Arikado for supplying this information.--[[User:MattMan|MattMan]] 2000:3153, 2 10 June 2009 (UTC)
50

edits

Navigation menu