Changes

Jump to navigation Jump to search
137 bytes added ,  22:35, 29 May 2009
== Problem Loading Game ==
I am having trouble getting this to work. I have the tyrian folder in the root of my sd card and the opentyrianwii folder in my apps folder, but when I load the game from the homebrew channel, a black screen with white typing flashes for a fraction of a second and then returns to the homebrew channel. I'm not sure why this isn't working, so perhaps someone could help me out? ---'''[[User:MattMan|MattMan''']] 20:35, 29 May 2009 (UTC)
: Mattman, try loading it via the homebrew loader for now. I've been posting around that I have a possible fix in the next release, but it's not guaranteed, and the release is a couple of days of yet. [[User:Molokai|Molokai]] 20:20 PDT, 28 May 2009
:: New version out, could possibly have the fix for this. [[User:Molokai|Molokai]] 22:20 PDT, 28 May 2009
::: Okay, thank you. The new version works perfectly.--[[User:MattMan|MattMan]] 20:35, 29 May 2009 (UTC)
V1.1.2 works great for me and I was having trouble getting V1.1.1 to work with HBC 1.0.3! When using the Wiimote horizontally, don't you think it makes more sense to have the "Fire" button be button "2" rather than "A"? Thanks! --[[User:SuperWario|SuperWario]] 15:41, 29 May 2009 (UTC)
: Look here and read my first post. You'll understand after that: [http://www.tehskeen.com/forums/showthread.php?t=11881 tehskeen]. The main problem is that SDL Wii isn't set up to change the control scheme of the Wiimote to a horizontal type automatically. I have the config coded to rig all four Wiimote "joysticks" for use with the Nunchuck by default. Hence my question on tehskeen. [[User:Molokai|Molokai]] 16:08 PDT, 29 May 2009
50

edits

Navigation menu