Changes

Jump to navigation Jump to search
409 bytes added ,  02:03, 9 May 2009
I joined the default multiplayer server and there was only one other person who was there, and he left after a few minutes before I could even locate him in the map. That's pretty much how it would go. I would idle on the server for about 10-20 minutes, someone with default settings would join ("WiiPlayer") and then leave within a few minutes before I even had the chance to fight them. Also, I can't figure out how to send chat messages so I can say "hi" or something to prevent people from just leaving. All in all, a frustrating experience. --[[User:Flark|Flark]] 10:36, 7 May 2009 (UTC)
 
:Yes the default server lab.ihoc.net sucks. I was only using it for testing, I should of taken it out, but I kept forgetting. If someone wants to suggest, or even host a better server to make default that would be good. There is nothing wrong with the net code on Quake Wii, the lag is from that server being terrible. We really need our own Wii only server. -[[User:Piko|Piko]] 00:03, 9 May 2009 (UTC)
 
:People don't stick around because (in my experience, at least) the controls in multiplayer are laggy as hell. You don't shoot until half a second or so after you press the button, and movement is extremely jerky and unreliable. I don't think these are due to the port itself, but are problems inherent to the NetQuake code which was taken from Q1Rev, as I'm told it's not great even at the best of times. You can map preset messages to button presses in the configs too, by the way. -muesli <small>—Preceding unsigned comment added by [[User:Muesli|Muesli]] ([[User talk:Muesli|talk]] • [[Special:Contributions/Muesli|contribs]]) 07:26, 8 May 2009 (UTC)</small>
 
::I didn't actually get any lag at first. The controls are very responsive. But for some reason, it will begin to lag badly seemingly at random whether or not there are any other players connected. While this is happening, there is an image flickering in the top left corner. The only way to solve this is to disconnect and rejoin. --[[User:Flark|Flark]] 08:48, 8 May 2009 (UTC)
 
:::The lag is due to the default server. I've connected to other servers and had very smooth gameplay for long periods of time. To speak, just type "say" proceeded by your message at the console. I suggest you open up your cfg file and edit the text of one of the button bindings to activate "message mode", so you only need to push that button to bring up the say command. --[[User:Sir Voe|Sir Voe]] 13:17, 8 May 2009 (UTC)
 
::::Where can I find a list of good servers to join? What servers are you using? We should create a list or something so we can all join the same servers and recognize each other. Maybe we could just all add "WB" (for WiiBrew) or "Wii" or something like that to our player names. --[[User:Flark|Flark]] 16:41, 8 May 2009 (UTC)
 
:::::I've found some good ones on the list at www.quakeone.com/servers/, my favorites being speaknow.quakeone.com and dm.clanhdz.com. --[[User:Sir Voe|Sir Voe]] 17:23, 8 May 2009 (UTC)
128

edits

Navigation menu