Changes

Jump to navigation Jump to search
204 bytes added ,  09:21, 1 April 2009
:'''Do NOT install this on 4.0 (after using Waninkoko's updater) It WILL BRICK YOUR WII!!! IT happened to me!!! Do NOT USE IT! I just get a "System data Corrupt" Message now on boot. I'm attempting to get it fixed.
'''
 
This worked ok for me. I has 3.2E, cISO rev9, cISOCORPS and preLoader 0.28. I just installed the IOS60 patch, then used Waninkoko's updated to get to 4.0. I then installed preLoader 0.29 with no issues.
==Additional Hacks==
4

edits

Navigation menu