Changes

Jump to navigation Jump to search
== Update trouble ==
I've got a bit of trouble updating to beta9. i've used a downgrader (because i updated by mistake) that's worked fine. but when i go to update via the channel it gets to around 20% the cancels. and i can't find a .DOL/.ELF installer for beta9.
 
[[User:Speggy|Speggy]] 19:31, 6 November 2008 (UTC)
== Banner Font? ==
4

edits

Navigation menu