libosk source

There is a problem with libosk 0.4.4 as it was built against an older version of libwiisprite...

You basically just need the libosk source, and you can build the library yourself... it is avail here:

http://wiichat.googlecode.com/files/libosk-src.zip