Difference between revisions of "Talk:StellaWii"

From WiiBrew
Jump to navigation Jump to search
(Wiimote Connect)
 
(→‎Component cable: new section)
Line 2: Line 2:
  
 
I never got the chance to test the emulator, as it stopped before that point. My wiimote turned off, and I saw the screen say press 1+2, but before I could even hit it, it switched to searching in other places and loaded the GUI w/o connecting the wiimote, and no matter what button I pushed, it wouldn't do it. A reboot proved futile, as it didn't load at all...problem? --[[User:Atariangamer|Atariangamer]] 22:33, 22 January 2009 (UTC)
 
I never got the chance to test the emulator, as it stopped before that point. My wiimote turned off, and I saw the screen say press 1+2, but before I could even hit it, it switched to searching in other places and loaded the GUI w/o connecting the wiimote, and no matter what button I pushed, it wouldn't do it. A reboot proved futile, as it didn't load at all...problem? --[[User:Atariangamer|Atariangamer]] 22:33, 22 January 2009 (UTC)
 +
 +
== Component cable ==
 +
 +
There´s any chance to make StellaWii compatible with component video?  Thanks!
 +
-TunaLover

Revision as of 16:12, 23 January 2009

Wiimote Connect

I never got the chance to test the emulator, as it stopped before that point. My wiimote turned off, and I saw the screen say press 1+2, but before I could even hit it, it switched to searching in other places and loaded the GUI w/o connecting the wiimote, and no matter what button I pushed, it wouldn't do it. A reboot proved futile, as it didn't load at all...problem? --Atariangamer 22:33, 22 January 2009 (UTC)

Component cable

There´s any chance to make StellaWii compatible with component video? Thanks! -TunaLover