Difference between revisions of "Talk:Hexxagon"

From WiiBrew
Jump to navigation Jump to search
Line 7: Line 7:
 
:::: Got it working manually as you suggested. Copied the dosbox.conf to sd:/DOSBox/dosbox.conf, changed the drive letter in the autoexec to e: and added a new "mount e sd:/apps/hexxagon" line - works like a charm. Thanks for your work on this! -- [[User:Insin|Insin]] 02:38, 15 May 2009 (UTC)
 
:::: Got it working manually as you suggested. Copied the dosbox.conf to sd:/DOSBox/dosbox.conf, changed the drive letter in the autoexec to e: and added a new "mount e sd:/apps/hexxagon" line - works like a charm. Thanks for your work on this! -- [[User:Insin|Insin]] 02:38, 15 May 2009 (UTC)
 
:::: [http://code.google.com/p/dosbox-wii/issues/detail?id=9 Logged an issue on the DOSBox Wii issue tracker], as it does appear to be omitting "sd:/" from the application path -- [[User:Insin|Insin]] 12:01, 15 May 2009 (UTC)
 
:::: [http://code.google.com/p/dosbox-wii/issues/detail?id=9 Logged an issue on the DOSBox Wii issue tracker], as it does appear to be omitting "sd:/" from the application path -- [[User:Insin|Insin]] 12:01, 15 May 2009 (UTC)
 +
 +
==Awesome Game==
 +
This is an awesome game. I remember playing a flash game similar to this called [http://www.addictinggames.com/blobwars.html Blob Wars]. --[[User:Mjbauer95|Mjbauer95]] 22:56, 16 May 2009 (UTC)

Revision as of 00:56, 17 May 2009

Hexxagon not loading

This sits at a Z:\> prompt for me after entering what looks like some sound configuration (Z:\>SET BLASTER=A220 I7 D1 H5 T6). The c: and hexx lines in the autoexec section don't seem to get executed (HBC/System Menu 4.0E) -- Insin 19:29, 14 May 2009 (UTC)

The app looks for dosbox.conf in the directory you load from (eg: sd:/apps/hexxagon/dosbox.conf). It would appear (for some reason) that it couldn't find that file. --Tantric 20:54, 14 May 2009 (UTC)
Having checked my SD card, the following file has been created after trying to run Hexxagon: sd:/DOSBox/dosbox.conf - this one lacks any contents under the autoexec section. Is it possible that it's being used instead of sd:/apps/hexxagon/dosbox.conf, even though the latter is sitting beside the boot.dol? -- Insin 00:28, 15 May 2009 (UTC)
Yes that's correct, but what it means is for some reason it couldn't load sd:/apps/hexxagon/dosbox.conf, so it went to the backup location of sd:/DOSBox/dosbox.conf. You can still load this game (and others) via DOSBox manually, but unfortunately the autoboot didn't work for you. This might be because it's actually programmed to load 'apps/hexxagon/dosbox.conf' instead of 'sd:/apps/hexxagon/dosbox.conf' but I can't be sure. --Tantric 00:45, 15 May 2009 (UTC)
Got it working manually as you suggested. Copied the dosbox.conf to sd:/DOSBox/dosbox.conf, changed the drive letter in the autoexec to e: and added a new "mount e sd:/apps/hexxagon" line - works like a charm. Thanks for your work on this! -- Insin 02:38, 15 May 2009 (UTC)
Logged an issue on the DOSBox Wii issue tracker, as it does appear to be omitting "sd:/" from the application path -- Insin 12:01, 15 May 2009 (UTC)

Awesome Game

This is an awesome game. I remember playing a flash game similar to this called Blob Wars. --Mjbauer95 22:56, 16 May 2009 (UTC)