Changes

748 bytes added ,  22:39, 9 May 2009
Just updated to 4.0 today, and when I tried to install the hacks it said "hacks for your systemmenu version(v417) were found N" and reloaded preloader. Tried a few times checked a few places to make sure the hacks were correct, but it wouldn't work. I thought it was supposed to say "No hacks for your systemmenu version(v417) were found" but it was not showing up because I was on wide screen. So I changed my settings to 4:3 on the system menu to see if the text would show up, and like magic the hacks showed up. <small>—Preceding unsigned comment added by [[User:Davidson|Davidson]] ([[User talk:Davidson|talk]] • [[Special:Contributions/Davidson|contribs]]) 05:52, 6 May 2009</small>
 
== where is the "Stop System updates via network / WiFi" implemented? ==
 
PAL 4.0e with Preloader 0.29
 
1. i cannot see a hack in 4.0e for making sure that the Systen does not update over the network
i can see the Stop Disk Updates ok, just not that one...
i wonder if it's part of the IOS60 patching that was done, but unsure if that was part of the install of preloader 0.29?
any way of checking that that patch (if i'm not just making it up...) is working?
 
also, propbably related to the answer above
 
2. is it safe to have WiiConnect24 installed to get news/weather?
i seem to remeber the advice (from 'experts' ie respected teams) saying "make sure its off!!"
 
Many thanks in advance for any answers
 
Cheers
1

edit