IOS70

From WiiBrew
Jump to: navigation, search

IOS70 was bundled into the latest System Menu Update (4.2). At present, not much is known about this IOS. Preloader can only be installed if IOS70 has ES_identify patched into it.

It is known to have SDHC support like IOS60 and IOS61 for sure, and it is most likely the cause of the Error 003 because it likely checks to see if there was a region switch from Korean.

This page will be edited with more news eventually.